Deploy MariaDB ColumnStore 5.4 with MariaDB Community Server 10.5

The following installation and upgrade instructions are available for MariaDB ColumnStore 5.4 with MariaDB Community Server 10.5. Additional instructions are available in the Deployment Guide.