apilevel

Overview

In 1.1:

String constant stating the supported DB API level. The value for mariadb is 2.0.

In 1.0:

Not present

See also: MariaDB Connector/Python 1.1 and in 1.0

CHANGE HISTORY

Release Series

History

1.1

  • Added in MariaDB Connector/Python 1.1.0rc1.

1.0

  • Not present.