PAM

Overview

In 6, 2.5:

Authenticates client connections using a Pluggable Authentication Modules (PAM) service. Used for listener objects.

In 2.4:

Authenticates with backend servers using a Pluggable Authentication Modules (PAM) service. Used for server objects.

See also: Authenticators for MariaDB MaxScale 6, in 2.5, and in 2.4

CHANGE HISTORY

Release Series

History

6

  • Present starting in MariaDB MaxScale 6.0.0.

2.5

  • Present starting in MariaDB MaxScale 2.5.0.

2.4

  • Present starting in MariaDB MaxScale 2.4.0.

EXTERNAL REFERENCES