1 year, 11 months ago Roberto Chamorro

Hi,

I´ve installed with yum on CentOS 7 with no errors, but while running mysql_upgrade shows this error....

--------------------------------------------------------- Version check failed. Got the following error when calling the 'mysql' command line client ERROR 1193 (HY000) at line 1: Unknown system variable 'WSREP_ON' FATAL ERROR: Upgrade failed ---------------------------------------------------------

help me fix this please.

 
1 year, 10 months ago Ian Gilfillan

You don't specify the versions, but take a look at MDEV-9193