2 years, 1 month ago Jed Walker

I just tried upgrading and got [ERROR] /mysql/current/bin/mysqld: unknown option '--federated' [ERROR] Aborting

It looks like I need to read up on FederatedX, but this page should probably make a mention of this since it causes the startup on mariadb to fail.