Comments - MariaDB 10.11.5 Windows Install Missing Auth_GssApi

3 months, 2 weeks ago Vladislav Vaintroub

What you are missing - auth_gssapi_client is now a "builtin", i.e it is compiled into the libmariadbclient library - With the old client library, you'd need to copy auth_gssapi_client.dll (the client part) not auth_gssapi.dll (the server part). There is no change in the plugin itself, and therefore old library with old client plugin DLL should work as before. Of course, you can link with the new client library, then you do not need any DLLs.

Otherwise, if something does not work, you can file a bug illustrating what does not work and how it does not work.

 
Content reproduced on this site is the property of its respective owners, and this content is not reviewed in advance by MariaDB. The views, information and opinions expressed by this content do not necessarily represent those of MariaDB or any other party.