ER_BINLOG_UNSAFE_FULLTEXT_PLUGIN

Overview

Statement is unsafe because it uses a fulltext parser plugin which may not return the same value on the slave.

See also: Error Codes in 10.6 ES, in 10.5 ES, and in 10.4 ES

CHANGE HISTORY

Release Series

History

10.6 Enterprise

  • Present starting in MariaDB Enterprise Server 10.6.4-1 as error number 3006

10.5 Enterprise

  • Present starting in MariaDB Enterprise Server 10.5.3-1 as error number 3006

10.4 Enterprise

  • Present starting in MariaDB Enterprise Server 10.4.6-1 as error number 3006

EXTERNAL REFERENCES